Application always start at administrator level
  • In windows 7 and 8 there is some problem that application donot start automatically at adiministrator level and windows give error you donat have permision so you can set easily through these steps that application always start at administrator


    You can set the shortcut to always open as administrator.



    • Right-click on the shortcut (this works even in the Start Menu)
    • Select "Properties"
    • Select the "Compatibility" tab
    • Click the "Change settings for all users" button at the bottom
    • Enter the administrative username/password
    • In the new window, select "Run this program as an administrator"
    • Click OK
    • Click OK

Howdy, Stranger!

It looks like you're new here. If you want to get involved, or you want to Ask a new Question, Please Login or Create a new Account by Clicking below

Login with Facebook

Popular Posts of the Week

    Optimum Creative